Gold Detecting and Prospecting Forum
Would you like to react to this message? Create an account in a few clicks or log in to continue.

15"x12" commander coil false signal

Go down

15"x12" commander coil false signal  Empty 15"x12" commander coil false signal

Post  Keano Mon Jul 20, 2015 4:19 pm

I took my new (2nd hand ) 15"x12" commander out yesterday out for its first run and found that it would give off a faint signal if I brushed it against the ground or a pile that I had dug. Even if it brushed against some grass or weeds there would also be a signal. Now it wouldn't do it every time however, it was there most of the time. I tried ground balancing to no avail and also checked for debris or the likes under the skid plate.

Does anyone know if there is/has been an issue with this coil? The coil is approx 15 months old. It's fare to say it was a little frustrating.

Keano
New Poster
New Poster

Number of posts : 5
Registration date : 2015-06-25

Back to top Go down

15"x12" commander coil false signal  Empty Re: 15"x12" commander coil false signal

Post  Narrawa Mon Jul 20, 2015 5:14 pm

Try bending/flicking/gently pulling on the lead where it enters the coil.....if it go's off...its got problems.  Its more than likely got broken wire issues inside. Your best bet is sending it to Minelab to be repaired.

As for known issues with that model coil...nothing but the usual problems that all coils can have...poor workmanship, or one that slipped through the system from new, abused by previous owner/s perhaps.?

That model had/has a good reputation for being built like a tank.
Narrawa
Narrawa
Contributor Plus
Contributor Plus

Number of posts : 1885
Age : 53
Registration date : 2008-10-22

http://australiangoldfields.freeforums.org/

Back to top Go down

15"x12" commander coil false signal  Empty Re: 15"x12" commander coil false signal

Post  Keano Mon Jul 20, 2015 8:44 pm

Thanks Narrawa, I will try that. Appreciate you taking the time to reply.

Keano
New Poster
New Poster

Number of posts : 5
Registration date : 2015-06-25

Back to top Go down

15"x12" commander coil false signal  Empty 15x12 commander coil

Post  luckyeddie Mon Jul 20, 2015 10:34 pm

Hi Keona , I have used my coil quite a few times and have found it to run more stable than other coils in hot ground.
The other day we had rain here and the next day when I used the 15x12 coil it was running very unstable and I had to 
constantly ground balance to get it to run stable, normally it is not an issue when running on dry soil.
Cheers LE.

luckyeddie
Contributor
Contributor

Number of posts : 35
Age : 63
Registration date : 2013-03-08

Back to top Go down

15"x12" commander coil false signal  Empty Re: 15"x12" commander coil false signal

Post  Keano Tue Jul 21, 2015 1:12 pm

Thanks luckyeddie, appreciate your feedback. The ground was very hot however, it was dry. Heading out again this weekend so it will be interesting to see if it reacts the same way. If so, back to minelab it goes. I think it's just trying to tell me to purchase a new 14" elite or the new 17" NF! Very Happy

Keano
New Poster
New Poster

Number of posts : 5
Registration date : 2015-06-25

Back to top Go down

15"x12" commander coil false signal  Empty 15x12 commander coil

Post  luckyeddie Wed Jul 22, 2015 11:19 pm

Hi Keano, You wont go wrong with the 14'' elite coil. I love mine and it has paid for itself several times already.
Good luck .LE.

luckyeddie
Contributor
Contributor

Number of posts : 35
Age : 63
Registration date : 2013-03-08

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum