Gold Detecting and Prospecting Forum
Would you like to react to this message? Create an account in a few clicks or log in to continue.

NSW Gold Field and Maps Info

4 posters

Go down

NSW Gold Field and Maps Info Empty NSW Gold Field and Maps Info

Post  Kon61gold Fri Jan 02, 2009 3:58 pm

This is information is found in the Department of Primary Industries

Number of posts : 4333
Age : 60
Registration date : 2008-10-16

Back to top Go down

NSW Gold Field and Maps Info Empty Re: NSW Gold Field and Maps Info

Post  coreytroy Tue Apr 28, 2009 4:59 pm

Or try this one to find Gold Potential & Gold Occurrences by clicking here.... cheers

You can download a free copy of Google Earth so you can export the map (Blue Earth image on top of map) to it to view it by satellite image by clicking here. affraid

Tiz-a-rippa-of-a-search-map for Gold Locations throughout Oz.
If finding Gold Leterally was just as easy to do. scratch
Found there was even Gold here at Shellharbour years ago.



Good Contributor
Good Contributor

Number of posts : 127
Registration date : 2009-04-22

Back to top Go down

NSW Gold Field and Maps Info Empty DIGS Error

Post  clixy Sat Jul 03, 2010 8:39 pm

Hello fellow prospectors,

I have tried to use the DIGS search tool here: and receive this error. Has anyone else experienced this previously?

Warning: ocilogon(): _oci_open_server: ORA-12541: TNS:no listener in /u01/apps/prod/digs/digs_functions.php on line 9
array(4) { ["code"]=> int(12541) ["message"]=> string(27) "ORA-12541: TNS:no listener " ["offset"]=> int(0) ["sqltext"]=> string(0) "" } Unable to connect:
Created on Saturday 3rd July 2010 at 20:34:00 EST
© 2010 NSW Department of Primary Industries: Mineral Resources

Thank you.



Number of posts : 1
Registration date : 2010-06-13

Back to top Go down

NSW Gold Field and Maps Info Empty Re: NSW Gold Field and Maps Info

Post  chopppacalamari Thu Jul 08, 2010 11:52 pm

Yeah I've had that error message before. It used to drive me nuts. Some days it would work and some days it wouldn't. I figured out that it only did that on my saved link to the site. I searched again and entered digs through another GOV dept and it worked again. 6 months later this link started doing it again so I entered digs from somewhere else again.

Contributor Plus
Contributor Plus

Number of posts : 660
Registration date : 2008-12-13

Back to top Go down

Back to top

- Similar topics

Permissions in this forum:
You cannot reply to topics in this forum