Gold Detecting and Prospecting Forum
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Scanguage II

Go down

Scanguage II Empty Scanguage II

Post  Narrawa Sun Jan 17, 2016 1:41 pm

Anyone using one of these to monitor their vehicles sensors.?
If so...your thoughts.?

http://www.scangauge.com/
Narrawa
Narrawa
Contributor Plus
Contributor Plus

Number of posts : 1885
Age : 53
Registration date : 2008-10-22

http://australiangoldfields.freeforums.org/

Back to top Go down

Scanguage II Empty Re: Scanguage II

Post  peterinaust Sun Jan 17, 2016 4:42 pm

Always thought about one. You would want to check year of vehicle, prior 2007 for diesel in Australia may not have OBDll.

Cheers
Peter

peterinaust
Seasoned Contributor
Seasoned Contributor

Number of posts : 164
Age : 72
Registration date : 2012-01-21

Back to top Go down

Scanguage II Empty Re: Scanguage II

Post  Guest Sun Jan 17, 2016 8:27 pm

I use an Ultragauge which is similar but cheaper and I prefer the shape. Worked very nicely on a Y61 GU 3L Patrol and now on a Y62 Patrol. Buy it direct from the company in the US.

Guest
Guest


Back to top Go down

Scanguage II Empty Re: Scanguage II

Post  freshwater Thu Feb 11, 2016 7:03 am

Very basic. Will give out generic fault codes which you look up on the net. Used it for my 2008 patrol when it went on strike, found camshaft position senor had failed so yer they do work.
Recommend ...yes better than scratching ya nuts or relying on forum threads to work out what that problem may be.
Cheers
freshwater
freshwater
Good Contributor
Good Contributor

Number of posts : 117
Registration date : 2013-01-02

Back to top Go down

Scanguage II Empty Re: Scanguage II

Post  Narrawa Thu Feb 11, 2016 9:24 am

Yeah im happy with it so far...iv done a trip to Towwomba and back and found it pretty accurate using the trip functions. Instantaneous fuel consumption and so on certainly opened my eyes to how heavy my foot is.
Tank to tank and fuel left in the tank work very well considering there is no sensor in the tank.....very accurate. T06

Yes it picked up two codes which i cleared as they were simply just codes it logged when i was cleaning the oxygen sensor and intake sensors. Forgot to plug them back in and started the motor. Embarassed
Narrawa
Narrawa
Contributor Plus
Contributor Plus

Number of posts : 1885
Age : 53
Registration date : 2008-10-22

http://australiangoldfields.freeforums.org/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum